The Web Design Group

... Making the Web accessible to all.

Welcome Guest ( Log In | Register )

 
Reply to this topicStart new topic
> Greetings all, need a little help getting started:)
joewebhead
post Nov 15 2007, 02:28 PM
Post #1





Group: Members
Posts: 1
Joined: 15-November 07
Member No.: 4,326



Hello all,
Im teaching myself html and I think im doing some thing wrong.

Im using windows Vista basic, and writing a webpage using notepad.
it's a simple page and im (almost) sure the tags are right.


My problem is when I save the file as a text-format file (*.txt)
with html extension; and try veiwing it in my eb browser, the html code
is visable and not the content. What can I be doing wrong?

Here's what im doing:

When saving the page I select file, then save as,
the save as window pops up with three drop-down menus
at it's bottom.
The menus are
file name: Joe
save as type:
text documents (*.txt) I select text doc
all files
Encoding: Unicode I select Unicode
ANSI
Unicode big endian
UTF-8

I click save, then open up my web browser. Choose open from the
file menu, browse and select the file.
Click open to show my page in a browser.

The code is visable and not the content, what could I be doing wrong?

Any help, suggestions or advice would be greatly appreciated.
Thanks:)

This post has been edited by joewebhead: Nov 15 2007, 02:33 PM
User is offlinePM
Go to the top of the page
Toggle Multi-post QuotingQuote Post
Dr Z
post Nov 15 2007, 03:59 PM
Post #2


Advanced Member
****

Group: Members
Posts: 221
Joined: 23-August 06
Member No.: 11



Try this approach,when saving the file in notepad:

save as type:
Select >>> all files
Encoding:
Select >>> ANSI

Finally enter the file name - such as joe.html

Hope this helps.
User is offlinePM
Go to the top of the page
Toggle Multi-post QuotingQuote Post
Darin McGrew
post Nov 15 2007, 07:03 PM
Post #3


WDG Member
********

Group: Root Admin
Posts: 8,319
Joined: 4-August 06
From: Mountain View, CA
Member No.: 3



My guess is that MS Windows is hiding the filename extension from you, and that the file is really named example.html.txt (and is being treated as a plain text document). It may help to use quotes in the filename when you save it ("example.html" rather than example.html). And there's an option that allows you to disable hiding filename extensions, which I recommend highly if you're using MS Windows.
User is offlinePM
Go to the top of the page
Toggle Multi-post QuotingQuote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



- Lo-Fi Version Time is now: 26th January 2020 - 02:51 AM