The Web Design Group

... Making the Web accessible to all.

Welcome Guest ( Log In | Register )

 
Reply to this topicStart new topic
> Pages won't load, 2 pages on my website won't load in Chrome
chris montez
post May 25 2020, 06:11 PM
Post #1


Newbie
*

Group: Members
Posts: 19
Joined: 26-April 20
Member No.: 27,299



My website, https://iditarodtours.com, works fine on all of my 4 computers running different OS and a variety of browsers. However out of the 12 page website, I get a 404 error on 2 of the pages using Chrome on my Ipad mini. The other 10 pages load fine with Chrome, all of the pages load fine using the Safari browser on the Ipad and all of the pages load fine using Chrome on my other computers. I have no idea where to start on this problem as the caches are cleared and the code is the same for each page. These are the 2 pages that won't load in Chrome on the Ipad:
https://iditarodtours.com/startcombo/index.htm
code <li><a href='../iditarod/index.htm'><span>6 Day Race Start</span></a></li>

https://iditarodtours.com/iditarod/index.htm
code: <li><a href='../startcombo/index.htm'><span>11 Day Race Start / Trail Tour </span></a></li>

This page loads fine with the same coding format:
<li><a href='../mcgrath/index.htm'><span>5 Day Checkpoints Tour</span></a></li>

Any help would be appreciated.



User is offlinePM
Go to the top of the page
Toggle Multi-post QuotingQuote Post
Darin McGrew
post May 25 2020, 08:09 PM
Post #2


WDG Member
********

Group: Root Admin
Posts: 8,332
Joined: 4-August 06
From: Mountain View, CA
Member No.: 3



I'd start by fixing the syntax errors reported by the validator. A lot of them seem to be quote characters that are being used incorrectly:
https://validator.w3.org/nu/?doc=https%3A%2...rodtours.com%2F
User is offlinePM
Go to the top of the page
Toggle Multi-post QuotingQuote Post

Reply to this topicStart new topic
2 User(s) are reading this topic (2 Guests and 0 Anonymous Users)
0 Members:

 



- Lo-Fi Version Time is now: 7th July 2020 - 02:44 PM