The Web Design Group

... Making the Web accessible to all.

Welcome Guest ( Log In | Register )

 
Reply to this topicStart new topic
> Problems with IE viewing site.
jyearout
post May 25 2007, 07:47 PM
Post #1





Group: Members
Posts: 2
Joined: 25-May 07
Member No.: 2,913



Greetings all. I have just created a site using a Apple iBook G4, using a basic HTML editor and some assistance from a CSS generator. Being that I am using a Mac I can test my site using all the main browser save IE. So having some friends check the site out I find that it is not loading properly and links are all causing errors. This is only occuring on Internet Explorer, so I did not know if this is a problem with my coding or a problem with IE. If anyone could take a look and let me know I would be greatly appreciate it.

www.AAABartenders.com

Thanks again.
User is offlinePM
Go to the top of the page
Toggle Multi-post QuotingQuote Post
Christian J
post May 25 2007, 08:42 PM
Post #2


.
********

Group: WDG Moderators
Posts: 8,256
Joined: 10-August 06
Member No.: 7



It seems IE chokes on this element:

CODE
<base href="test.html" />

and that way can't find the CSS or the images. What is your purpose of using it?

There are also a number of HTML syntax errors you should fix: http://www.htmlhelp.com/cgi-bin/validate.c...bartenders.com/
User is offlinePM
Go to the top of the page
Toggle Multi-post QuotingQuote Post
jyearout
post May 25 2007, 10:48 PM
Post #3





Group: Members
Posts: 2
Joined: 25-May 07
Member No.: 2,913



Thanks. I've removed that tag. Though I don't know if it worked yet because I can't test it in IE. I will find out tomorrow though. Thank for the help. The Syntax errors will be a project for me to work on also. Thanks again.

Joshua
User is offlinePM
Go to the top of the page
Toggle Multi-post QuotingQuote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



- Lo-Fi Version Time is now: 12th December 2019 - 01:48 PM