The Web Design Group

... Making the Web accessible to all.

Welcome Guest ( Log In | Register )

 
Reply to this topicStart new topic
> unwanted space
HollyG
post Nov 19 2020, 05:26 PM
Post #1





Group: Members
Posts: 2
Joined: 19-November 20
Member No.: 27,647



I designed a site pre HTML5. Everything seems to work properly, except I have this height gap between my text and an audio player. I can't figure out how to remove the gap! I'm fairly new at HTML code, and would appreciate any help I can get. I've added a screen shot to show my dilemma.

Attached Image
User is offlinePM
Go to the top of the page
Toggle Multi-post QuotingQuote Post
Christian J
post Nov 19 2020, 05:44 PM
Post #2


.
********

Group: WDG Moderators
Posts: 8,633
Joined: 10-August 06
Member No.: 7



Could you post a link to the page, or post the HTML+CSS code here?
User is offlinePM
Go to the top of the page
Toggle Multi-post QuotingQuote Post
HollyG
post Nov 20 2020, 02:16 PM
Post #3





Group: Members
Posts: 2
Joined: 19-November 20
Member No.: 27,647



QUOTE(Christian J @ Nov 19 2020, 06:44 PM) *

Could you post a link to the page, or post the HTML+CSS code here?


I don't know if this is funny or sad. I fixed the issue with current mp3 player coding, but here is the original, pre-HTML5:

</td>
</tr>
<tr>
<td>
<p align="center"><font color="#FFFFFF"><b><font size="6">
Audio<br>
<p align="center">
<object>
<embed src="http://../Audio.mp3" width="500" height="45" autostart="0"
CLASSID="CLSID:22d6F312-B0F6-11D0-94AB-0080C74C7E95"
STANDBY="Loading Windows Media Player..."
CODEBASE="http://activex.microsoft.com/activex/controls/mplayer/en/nsmp2inf.cab#version=6,4,7,1112"
TYPE="application/x-mplayer2" pluginspage="http://www.microsoft.com/windows/windowsmedia/download/">
<param name="src" value="http://../audio/Audio.mp3"><param name="autostart" value="0"><param name="autostart" value="0"><param name="controller" value="true"></embed>
</object>

</tr>
</table>
User is offlinePM
Go to the top of the page
Toggle Multi-post QuotingQuote Post
pandy
post Nov 20 2020, 02:34 PM
Post #4


Computer says no.
********

Group: WDG Moderators
Posts: 19,248
Joined: 9-August 06
Member No.: 6



Are you saying you have fixed the problem?

I can't see your player, but the gap is likely because of th P you have put OBJECT. Paragraphs come with default margins, top or bottom.
User is offlinePM
Go to the top of the page
Toggle Multi-post QuotingQuote Post

Reply to this topicStart new topic
2 User(s) are reading this topic (2 Guests and 0 Anonymous Users)
0 Members:

 



- Lo-Fi Version Time is now: 28th November 2020 - 10:32 AM