The Web Design Group

... Making the Web accessible to all.

Welcome Guest ( Log In | Register )

 
Reply to this topicStart new topic
> image won't display
bdurack
post Oct 25 2019, 03:11 AM
Post #1


Member
***

Group: Members
Posts: 30
Joined: 6-June 14
Member No.: 21,041



Hi there everyone,

I am not a web developer by any means but have been building a simple site for a product I have been developing. Website's basically there except for one tiny details - I can't get an image to display using:

<img src=”http://studio-process.com/wp-content/uploads/2019/10/comingsoon.png” class="center">

the website is studio-process.com

I have tried numerous ways of trying to link the image but can't seem to get it to display for some reason. Any help would be greatly appreciated - I'm sure I'm missing something simple!
User is offlinePM
Go to the top of the page
Toggle Multi-post QuotingQuote Post
pandy
post Oct 25 2019, 09:56 AM
Post #2


Don't like donuts. Don't do MySpace.
********

Group: WDG Moderators
Posts: 18,466
Joined: 9-August 06
Member No.: 6



Replace the curly quotes with ordinary straight ones and don't use Word or the like to edit anything web or programming related no more. wink.gif

CODE

<img src=”http://studio-process.com/wp-content/uploads/2019/10/comingsoon.png” class="center">
        ^^^                                                                 ^^^
User is offlinePM
Go to the top of the page
Toggle Multi-post QuotingQuote Post
Dhruva
post Nov 4 2019, 12:56 PM
Post #3


Newbie
*

Group: Members
Posts: 11
Joined: 4-November 19
Member No.: 27,032



QUOTE(bdurack @ Oct 25 2019, 01:41 PM) *

Hi there everyone,

I am not a web developer by any means but have been building a simple site for a product I have been developing. Website's basically there except for one tiny details - I can't get an image to display using:

<img src=”http://studio-process.com/wp-content/uploads/2019/10/comingsoon.png” class="center">

the website is studio-process.com

I have tried numerous ways of trying to link the image but can't seem to get it to display for some reason. Any help would be greatly appreciated - I'm sure I'm missing something simple!




<img src="http://studio-process.com/wp-content/uploads/2019/10/comingsoon.png" class="center">
THE SYMBOL YOU HAVE INSERTED IS THAT THE SLIGHTLY BENT INVERTED COMMAS, IN HTML ("THE SHOWN EXAMPLE IS ONLY VALID")
THANK YOU,
User is offlinePM
Go to the top of the page
Toggle Multi-post QuotingQuote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



- Lo-Fi Version Time is now: 16th December 2019 - 07:51 AM