Help - Search - Members - Calendar
Full Version: Image grid skipping 1 spot
HTMLHelp Forums > Web Authoring > Markup (HTML, XHTML, XML)
Dragolin
Hey guys

I'm adapting a page, it used to run quicksand plugin to sort the image grid, but I don't need sorting anymore. So I disabled the Quicksand jquery.
Instead I'm only using the grid design in combination with lightbox2 to show the complete galleries per topic.

However it skips the 7th spot in the grid and continues at 8.
Funny thing is that when I use the Firefox element inspector, the image jumps back into place. So I can't figure out why this is happening. The spot is just empty.

Would appreciate any feedback smile.gif smile.gif

Link: www.ddw.be/#foto

In this 2nd section called 'realisaties' you'll see that the 'ventilatie' comes in place 8 and not in place 7 (after warmtepompen)
pandy
For me the image also shows if I resize the window. It doesn't matter if I make it bigger or smaller. Just nudging the size a little makes it happen. unsure.gif
Dragolin
QUOTE(pandy @ Aug 15 2019, 11:22 AM) *

For me the image also shows if I resize the window. It doesn't matter if I make it bigger or smaller. Just nudging the size a little makes it happen. unsure.gif


Yes it only needs to change a little bit, but I don't know why it's behaving like this? huh.gif
pandy
Me neither, straight off. These things are hard to figure out. I'm pondering, but I can't promise I find the problem.
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2019 Invision Power Services, Inc.