Help - Search - Members - Calendar
Full Version: Conveyor Belt Slide Show HELP
HTMLHelp Forums > Web Authoring > Graphics, Flash and Multimedia
I am a novice and have hardly any html experience. I am working with yahoo site builder and would like to add a conveyor belt slide show. I am using the dynamic drive script but cannot seem to get it to work. The script is below with my coding included.

<script type="text/javascript">

* Conveyor belt slideshow script- Dynamic Drive DHTML code library (
* This notice MUST stay intact for legal use
* Visit Dynamic Drive at for full source code

//Specify the slider's width (in pixels)
var sliderwidth="300px"
//Specify the slider's height
var sliderheight="150px"
//Specify the slider's slide speed (larger is faster 1-10)
var slidespeed=3
//configure background color:

var leftrightslide=new Array()
var finalslide=''
leftrightslide[0]='<a href=""><img src="cezGROUPwrap.jpg" border=1></a>'
leftrightslide[1]='<a href=""><img src="cezgbfb.jpg" border=1></a>'
leftrightslide[2]='<a href=""><img src="zpbsclims.jpg" border=1></a>'
leftrightslide[3]='<a href=""><img src="triotrs.jpg" border=1></a>'
leftrightslide[4]='<a href=""><img src="rosiegroup.jpg" border=1></a>'

//Specify gap between each image (use HTML):
var imagegap=" "

//Specify pixels gap between each slideshow rotation (use integer):
var slideshowgap=5
That's only part of the script ( ). And please post the URL to your page, so we can have a better look.
I did not include the bottom of the script on the forum.....just the part I am having issues with. I think it may be the way I am listing the jpeg files. The conveyor box does show up on the site, but the images appear broken or unloaded.

Could you take a look at my previous post and let me know if I formatted the files correctly?

Much appreciated!
I meant that we need to see a (sample) page that demonstrates the problem. I don't see that at the url you posted. Can you set up a test page there with your attempt to make this thing work and post its url?

Meanwhile, there seems nothing wrong with the part of the script that you posted, provided that the paths to the images are correct. As you coded them, they should be in the same folder as the page in which you put the slideshow. See also .
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2018 Invision Power Services, Inc.