Help - Search - Members - Calendar
Full Version: google-maps iframe error on validation..
HTMLHelp Forums > Web Authoring > Markup (HTML, XHTML, XML)
TelisJok
hello, my english may not be that good so excuse me if u find mistakes..

so my problem is that i have inserted a map on my site from googlemaps with <iframe> tags and when i do the validation i get the following 4 errors..

1)
Line 105, Column 243: The frameborder attribute on the iframe element is obsolete. Use CSS instead.

,23.752441&amp;spn=13.8971,28.54248&amp;t=h&amp;z=6&amp;output=embed"></iframe>

2)
Line 105, Column 243: The scrolling attribute on the iframe element is obsolete. Use CSS instead.

,23.752441&amp;spn=13.8971,28.54248&amp;t=h&amp;z=6&amp;output=embed"></iframe>

3)
Line 105, Column 243: The marginheight attribute on the iframe element is obsolete. Use CSS instead.

,23.752441&amp;spn=13.8971,28.54248&amp;t=h&amp;z=6&amp;output=embed"></iframe>

4)
Line 105, Column 243: The marginwidth attribute on the iframe element is obsolete. Use CSS instead.

,23.752441&amp;spn=13.8971,28.54248&amp;t=h&amp;z=6&amp;output=embed"></iframe>

what can i do to erase these errors?

any help will be appreciated.. thank you in advance.
Darin McGrew
Well, have you considered removing the frameborder, scrolling, marginheight, and marginwidth attributes, and using CSS instead?
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2014 Invision Power Services, Inc.