Help - Search - Members - Calendar
Full Version: Tumblr cross-theme issue
HTMLHelp Forums > Web Authoring > Web Site Functionality
partyhardsparky
Yesterday morning my tumblr was working fine but later that night my infinite scroll discontinued to work. I just thought the coding was messed up but I looked and it wasn't. So then I took off infinite scroll but the next button was being weird and claimed there was an error to getting the next page. I tried six different random tumblr themes, but none of their autoscroll was working as were paging. Late this afternoon I went to the top and instead of the blog saying /page/2 I changed it to page/3 and it showed the third page of post. When I pressed the back button on my tumblr theme it went back to the error symbol. After a while I realized that the only page that wouldn't load was the second page of post. Is it a bug of some sort? Because I have seen other blogs with the same problems, but I haven't seen any way to fix it. I've contacted tumblr... because that really does *beep*. So I came here wondering if someone could help me. My blog title is ca1alyst. As of now, there is no infinite scroll on the blog. (there wasn't one on this theme). Please don't sugest I change themes because I have already done that. I have already removed all the java scripting stuff and anything that didn't come with the theme, besides a google font.
partyhardsparky
QUOTE(partyhardsparky @ Feb 19 2012, 08:13 PM) *

Yesterday morning my tumblr was working fine but later that night my infinite scroll discontinued to work. I just thought the coding was messed up but I looked and it wasn't. So then I took off infinite scroll but the next button was being weird and claimed there was an error to getting the next page. I tried six different random tumblr themes, but none of their autoscroll was working as were paging. Late this afternoon I went to the top and instead of the blog saying /page/2 I changed it to page/3 and it showed the third page of post. When I pressed the back button on my tumblr theme it went back to the error symbol. After a while I realized that the only page that wouldn't load was the second page of post. Is it a bug of some sort? Because I have seen other blogs with the same problems, but I haven't seen any way to fix it. I've contacted tumblr... because that really does *beep*. So I came here wondering if someone could help me. My blog title is ca1alyst. As of now, there is no infinite scroll on the blog. (there wasn't one on this theme). Please don't sugest I change themes because I have already done that. I have already removed all the java scripting stuff and anything that didn't come with the theme, besides a google font.


*** Issue has been resolved.
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2014 Invision Power Services, Inc.