The Web Design Group

... Making the Web accessible to all.

Welcome Guest ( Log In | Register )

 
Reply to this topicStart new topic
> My site works in Firefox, Not in IE... I am perplexed. Any ideas?, Please help me figure out the issue.
melosfox
post Jun 15 2009, 10:09 PM
Post #1





Group: Members
Posts: 1
Joined: 15-June 09
Member No.: 8,884



Dear Readers,

My website, http://students.simpson.edu/eric.martin/www/, is currently on my college server. I got the code working in Firefox, it looks great on my computer, but in IE, it is completely non-functional. I have reviewed the code, but I can't figure out the problem. Any ideas you have would be VERY helpful.

Thanks,
EMM
User is offlinePM
Go to the top of the page
Toggle Multi-post QuotingQuote Post
pandy
post Jun 15 2009, 10:36 PM
Post #2


Don't like donuts. Don't do MySpace.
********

Group: WDG Moderators
Posts: 15,450
Joined: 9-August 06
Member No.: 6



Start with fixing the errors.
http://www.htmlhelp.com/cgi-bin/validate.c...s&input=yes
http://jigsaw.w3.org/css-validator/validat...g=1&lang=en
There also are JavaScript errors.

You shouldn't use an XHTML doctype when you don't write XHTML. Changing the doctype to HTML 4.01 Transitional would get rid of some of the errors.


--------------------
"Never go to excess, but let moderation be your guide."
- Cicero

IPB Image
User is offlinePM
Go to the top of the page
Toggle Multi-post QuotingQuote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



- Lo-Fi Version Time is now: 21st September 2014 - 11:14 PM