The Web Design Group

... Making the Web accessible to all.

Welcome Guest ( Log In | Register )

 
Reply to this topicStart new topic
> Help with placing links at left side of webpage, html
htmlgrn1
post Oct 26 2006, 01:07 PM
Post #1





Group: Members
Posts: 2
Joined: 26-October 06
Member No.: 580



I'm new here and hope that someone will help me out with this silly problem but, I cannot seem to be able to place my image links at the left of my webpage....had to problem centering it though but now that I want it on the left of the page it just won't go there....please help me-tried for 2 days and no-can-do wacko.gif

This post has been edited by htmlgrn1: Oct 26 2006, 01:07 PM
User is offlinePM
Go to the top of the page
Toggle Multi-post QuotingQuote Post
Darin McGrew
post Oct 26 2006, 01:13 PM
Post #2


WDG Member
********

Group: Root Admin
Posts: 8,033
Joined: 4-August 06
From: Mountain View, CA
Member No.: 3



Please see the FAQ entry How do I put links along the left side of my page?


--------------------
Darin McGrew
WDG Member since 1998
User is offlinePM
Go to the top of the page
Toggle Multi-post QuotingQuote Post
JamieHarrop
post Oct 26 2006, 01:13 PM
Post #3


Advanced Member
****

Group: WDG Moderators
Posts: 129
Joined: 25-October 06
From: West Yorkshire, UK
Member No.: 570



Are you able to show us the page in question? Without seeing the page, we'll be unable to see what you are doing wrong.

There are plenty of example page layouts at http://www.glish.com/css/ which may help.

Edit: Seems Darin beat me to it. smile.gif

This post has been edited by JamieHarrop: Oct 26 2006, 01:14 PM


--------------------
- Jamie
User is offlinePM
Go to the top of the page
Toggle Multi-post QuotingQuote Post
John Pozadzides
post Oct 26 2006, 01:41 PM
Post #4


WDG Founder
******

Group: Root Admin
Posts: 529
Joined: 3-August 06
From: Frisco, TX
Member No.: 2



The posts regarding Forum software have been moved here: http://forums.htmlhelp.com/index.php?showtopic=815


--------------------
John Pozadzides
Founder, WDG
My latest Blog posts:
One Man's Blog
User is offlinePM
Go to the top of the page
Toggle Multi-post QuotingQuote Post
htmlgrn1
post Oct 27 2006, 12:22 PM
Post #5





Group: Members
Posts: 2
Joined: 26-October 06
Member No.: 580



Thanks guys smile.gif
Actually the links didn't help but it actually was an error that did it...isn't it often the case? Anyhow, the problem was that I wanted to have the links to my images in the image directory shown at left of my page and somehow it didn't just cause it had html in it...and so when I omitted html by mistake well, that"s what made it work...go figure...just happy that now I can add more and more biggrin.gif
If anyone wants the link...I could put it here...but asking since I am new and not sure.
ETA: this website is also very helpful smile.gif
http://cedesign.net/help2j.htm

This post has been edited by htmlgrn1: Oct 27 2006, 12:25 PM
User is offlinePM
Go to the top of the page
Toggle Multi-post QuotingQuote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



- Lo-Fi Version Time is now: 22nd December 2014 - 12:06 PM