The Web Design Group

... Making the Web accessible to all.

Welcome Guest ( Log In | Register )

 
Reply to this topicStart new topic
> every image just disappeared
Darin McGrew
post Apr 10 2012, 03:33 PM
Post #1


WDG Member
********

Group: Root Admin
Posts: 8,017
Joined: 4-August 06
From: Mountain View, CA
Member No.: 3



From this post in the "Welcome! Please introduce yourself..." thread:
QUOTE(canuckmama @ Apr 10 2012, 12:35 PM) *
If anyone can help me the site is www.ellasoflangley.ca I have been playing with it for 4 days now and need to have fresh eyes, the site worked fine for a month then every image just disappeared!
HELP!!!!
Can you be more specific? I saw plenty of images, and didn't notice any broken ones.


--------------------
Darin McGrew
WDG Member since 1998
User is offlinePM
Go to the top of the page
Toggle Multi-post QuotingQuote Post
Frederiek
post Apr 11 2012, 02:44 AM
Post #2


Programming Fanatic
********

Group: Members
Posts: 4,444
Joined: 23-August 06
From: Europe
Member No.: 9



I don't see any images, because:

<img src="images/ads/catherine_bacon.JPG" alt="bacon" width="0" height="0" style="display: none !important; visibility: hidden !important; opacity: 0 !important; ">


--------------------
"The earth does not belong to us. We belong to the earth."
from Vue du ciel (in French)

"Leave scepticism to others and take action"
from HOME by Goodplanet

An inconvenient truth by Al Gore
User is offlinePM
Go to the top of the page
Toggle Multi-post QuotingQuote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



- Lo-Fi Version Time is now: 24th October 2014 - 09:41 AM