The Web Design Group

... Making the Web accessible to all.

Welcome Guest ( Log In | Register )

 
Reply to this topicStart new topic
> "Boxes" on UL and LI list, Can't figure out how to change them
webyugioh
post Feb 2 2012, 11:52 AM
Post #1





Group: Members
Posts: 3
Joined: 7-December 11
Member No.: 16,021



Hello,
I am working on a test site and trying to get everything working how I like.
I am having a problem with my drop down nav list.
When you hover over "Services", and mouseover the different services in the drop-down,
there seems to be a type of "box" around each of the links that cuts off the text under it.

I cannot figure out how to fix it. If anyone could point me in the right direction, it would be greatly appreciated.
The HTML and CSS is included.
Thank you,

(P.S: It also seems to only work in Firefox/Chrome, IE hates my site for some reason).


Attached File(s)
Attached File  style___Copy.css ( 23.97k ) Number of downloads: 47
Attached File  index___Copy.html ( 20.25k ) Number of downloads: 55
User is offlinePM
Go to the top of the page
Toggle Multi-post QuotingQuote Post
Frederiek
post Feb 3 2012, 02:25 AM
Post #2


Programming Fanatic
********

Group: Members
Posts: 4,381
Joined: 23-August 06
From: Europe
Member No.: 9



I suggest you start by passing your page through the validator (links on this page) and fix the markup errors.
While yu're at it, check the CSS too at http://jigsaw.w3.org/css-validator/ .


--------------------
"The earth does not belong to us. We belong to the earth."
from Vue du ciel (in French)

"Leave scepticism to others and take action"
from HOME by Goodplanet

An inconvenient truth by Al Gore
User is offlinePM
Go to the top of the page
Toggle Multi-post QuotingQuote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



- Lo-Fi Version Time is now: 23rd September 2014 - 01:22 PM