The Web Design Group

... Making the Web accessible to all.

Welcome Guest ( Log In | Register )

 
Reply to this topicStart new topic
> Website won't load in Safari and Explorer
dbohemian
post Apr 29 2011, 07:58 PM
Post #1





Group: Members
Posts: 2
Joined: 29-April 11
Member No.: 14,441



Hey there! So my website for some reason doesn't display in Safari and Explorer... I tried using the html validator, but it doesn't seem to help.

I would really appreciate your help with this! I've been working really hard on this site, my portfolio site, and I can't wait for it to become functional. At the moment, this issue is the only thing that stops me.

Thank you! smile.gif
User is offlinePM
Go to the top of the page
Toggle Multi-post QuotingQuote Post
pandy
post Apr 29 2011, 10:38 PM
Post #2


Don't like donuts. Don't do MySpace.
********

Group: WDG Moderators
Posts: 15,547
Joined: 9-August 06
Member No.: 6



Have you fixed this already?


--------------------
"Never go to excess, but let moderation be your guide."
- Cicero

IPB Image
User is offlinePM
Go to the top of the page
Toggle Multi-post QuotingQuote Post
Darin McGrew
post Apr 30 2011, 12:11 AM
Post #3


WDG Member
********

Group: Root Admin
Posts: 8,017
Joined: 4-August 06
From: Mountain View, CA
Member No.: 3



Do you mean the "text-decoration: underline" that you specified for div.content in your portfolio page?


--------------------
Darin McGrew
WDG Member since 1998
User is offlinePM
Go to the top of the page
Toggle Multi-post QuotingQuote Post
dbohemian
post Apr 30 2011, 10:40 AM
Post #4





Group: Members
Posts: 2
Joined: 29-April 11
Member No.: 14,441



yeah it's been fixed. thanks guys!
User is offlinePM
Go to the top of the page
Toggle Multi-post QuotingQuote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



- Lo-Fi Version Time is now: 21st October 2014 - 11:46 AM