The Web Design Group

... Making the Web accessible to all.

Welcome Guest ( Log In | Register )

> link code not working, cannot get menu links to jump to different sections of same page
Dick Roose
post Aug 16 2010, 12:12 AM
Post #1


Newbie
*

Group: Members
Posts: 11
Joined: 11-April 09
Member No.: 8,289



Hi All,

I have got my first problem solved but had to learn a lot more than I wanted to.

Although the attached code looks correct to me, it doesn't work. Can anyone tell me why?


Thanks

The single most important criteria for all human decisions is ...
"Is it good for Earth's children?"

Dick Roose

This post has been edited by Dick Roose: Aug 16 2010, 12:21 AM


Attached File(s)
Attached File  link_test.htm ( 1.13k ) Number of downloads: 116
User is offlinePM
Go to the top of the page
Toggle Multi-post QuotingQuote Post
 
Reply to this topicStart new topic
Replies
Frederiek
post Aug 16 2010, 12:17 PM
Post #2


Programming Fanatic
********

Group: Members
Posts: 4,436
Joined: 23-August 06
From: Europe
Member No.: 9



Dick,

When you (or anyone else) sends me a PM, I get notified of that by email. And normally, I pass by in the forums, at least once a day, anyway.

I haven't had one from you, if that's what you wanted to do. You know how it works? Just click on my name on the left, which leads to my profile. There, you'll find a link called "Send a Personal Message" and you'll be presented with a form to fill in.


--------------------
"The earth does not belong to us. We belong to the earth."
from Vue du ciel (in French)

"Leave scepticism to others and take action"
from HOME by Goodplanet

An inconvenient truth by Al Gore
User is offlinePM
Go to the top of the page
Toggle Multi-post QuotingQuote Post

Posts in this topic


Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



- Lo-Fi Version Time is now: 23rd October 2014 - 09:25 AM