The Web Design Group

... Making the Web accessible to all.

Welcome Guest ( Log In | Register )

 
Reply to this topicStart new topic
> Help with pictures!
sydna1
post May 20 2010, 09:08 PM
Post #1





Group: Members
Posts: 2
Joined: 20-May 10
Member No.: 11,914



So I've been trying to use pictures on a file in my c drive on my little "test" website. here's how I'm doing it (using a link as a picture)

<a href="google.com"><img src="C:\html\home_button.bmp" alt="home"
style="position:absolute;top:200;left:200"></a>

I have a picture called home_button.bmp, but it only shows the alt text, home.
The link works just fine, but the picture just won't show up. Any ideas/tips/help?
User is offlinePM
Go to the top of the page
Toggle Multi-post QuotingQuote Post
Darin McGrew
post May 20 2010, 09:22 PM
Post #2


WDG Member
********

Group: Root Admin
Posts: 8,025
Joined: 4-August 06
From: Mountain View, CA
Member No.: 3



First, don't use BMP images. They're much larger than other formats, and they are poorly supported. Convert the images to GIF or PNG and use those.

Second, don't use Microsoft style backslash \ characters. URLs use slash / characters.

Also, see these FAQ entries:
http://htmlhelp.com/faq/html/basics.html#relative-url
http://htmlhelp.com/faq/html/images.html#broken-image


--------------------
Darin McGrew
WDG Member since 1998
User is offlinePM
Go to the top of the page
Toggle Multi-post QuotingQuote Post
sydna1
post May 20 2010, 09:57 PM
Post #3





Group: Members
Posts: 2
Joined: 20-May 10
Member No.: 11,914



thanks dude, great help!
User is offlinePM
Go to the top of the page
Toggle Multi-post QuotingQuote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



- Lo-Fi Version Time is now: 24th November 2014 - 12:08 AM