The Web Design Group

... Making the Web accessible to all.

Welcome Guest ( Log In | Register )

 
Reply to this topicStart new topic
> problem with my mobile website, not displaying properly, problem with my mobile website, not displaying properly
newbie101
post Aug 8 2017, 09:51 AM
Post #1





Group: Members
Posts: 2
Joined: 12-July 15
Member No.: 22,911



Hello WDG,

I've built a separate mobile version of a website www.tygervinum.com but suddenly when I test one of my tabs (the tab named "videos") from the index page on my mobile phone, it now links to the full-sized video page from the normal website. It takes a very long time to load, but eventually the www.tygervinum.com/video.htm page loads instead of the www.tygervinum.com/m/video.htm

What have I done wrong? Any help is appreciated.

User is offlinePM
Go to the top of the page
Toggle Multi-post QuotingQuote Post
pandy
post Aug 9 2017, 02:07 PM
Post #2


Don't like donuts. Don't do MySpace.
********

Group: WDG Moderators
Posts: 17,647
Joined: 9-August 06
Member No.: 6



Well, you link to http://www.tygervinum.com/video.htm . That page takes several minuted to load BTW. Maybe you meant to link to http://www.tygervinum.com/m/video.htm ?

Remove the two ../ in the URL. It's enough with just the file name.

<a href="../../video.htm" ...>

CODE
<a href="video.htm" ...>
User is offlinePM
Go to the top of the page
Toggle Multi-post QuotingQuote Post

Reply to this topicStart new topic
3 User(s) are reading this topic (3 Guests and 0 Anonymous Users)
0 Members:

 



- Lo-Fi Version Time is now: 23rd August 2017 - 09:56 PM