The Web Design Group

... Making the Web accessible to all.

Welcome Guest ( Log In | Register )

 
Reply to this topicStart new topic
> Is my website working?, some useres reporting errors
rhodge
post Jan 2 2009, 12:00 PM
Post #1





Group: Members
Posts: 7
Joined: 23-December 08
Member No.: 7,392



My Webpage

Some people are reoprting 500 server errors but i haven't seen any myself. Can any one confirm these for me. Thanks
User is offlinePM
Go to the top of the page
Toggle Multi-post QuotingQuote Post
Frederiek
post Jan 2 2009, 12:12 PM
Post #2


Programming Fanatic
********

Group: Members
Posts: 5,146
Joined: 23-August 06
From: Europe
Member No.: 9



No such error in Safari/Mac.
User is offlinePM
Go to the top of the page
Toggle Multi-post QuotingQuote Post
Darin McGrew
post Jan 2 2009, 02:20 PM
Post #3


WDG Member
********

Group: Root Admin
Posts: 8,316
Joined: 4-August 06
From: Mountain View, CA
Member No.: 3



What shows up in your server logs?
User is offlinePM
Go to the top of the page
Toggle Multi-post QuotingQuote Post
zgillman
post Jan 3 2009, 01:45 AM
Post #4


Member
***

Group: Members
Posts: 81
Joined: 23-December 08
From: Clarksville Tennessee
Member No.: 7,389



http://www.hodgegame.info/leftcupboardopen.html doesnt work
well it works, just the picture doesnt show..
and i see no end to this game
i know rhys killed the dude, but dont see how you catch him haha

This post has been edited by zgillman: Jan 3 2009, 01:46 AM
User is offlinePM
Go to the top of the page
Toggle Multi-post QuotingQuote Post
Darin McGrew
post Jan 3 2009, 02:16 PM
Post #5


WDG Member
********

Group: Root Admin
Posts: 8,316
Joined: 4-August 06
From: Mountain View, CA
Member No.: 3



http://www.hodgegame.info/images/leftcupboardopen.jpg returns 404 Not Found.

Where is the image? What is the correct URL?
User is offlinePM
Go to the top of the page
Toggle Multi-post QuotingQuote Post
zgillman
post Jan 3 2009, 07:24 PM
Post #6


Member
***

Group: Members
Posts: 81
Joined: 23-December 08
From: Clarksville Tennessee
Member No.: 7,389



yea i got that error too.. the game is pretty unique and creative.. way over my head, but still need to tweak some things.....
User is offlinePM
Go to the top of the page
Toggle Multi-post QuotingQuote Post
rhodge
post Jan 11 2009, 11:10 PM
Post #7





Group: Members
Posts: 7
Joined: 23-December 08
Member No.: 7,392



thanks for the reports guys. the site seems to be functioning fine now. as for the missing jpg it was just one i forgot to upload =) all fixed now. the site was for a university project bassed on non-linear narrative but i agree, it needs a propper ending i just ran out of time. thanks again
User is offlinePM
Go to the top of the page
Toggle Multi-post QuotingQuote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



- Lo-Fi Version Time is now: 21st October 2019 - 02:36 AM