The Web Design Group

... Making the Web accessible to all.

Welcome Guest ( Log In | Register )

 
Reply to this topicStart new topic
> Problem with config of multiple websites ( Ubuntu 16.04, Webmin)
sanoj96
post Aug 18 2016, 12:36 PM
Post #1


Member
***

Group: Members
Posts: 98
Joined: 18-September 12
Member No.: 17,803



Hi,

I have some problems setting up multiple websites on my server.
Both of the Urls are working, but both sends me to the same "php" file.


Apache settings:

(main website)
DocumentRoot /var/www/website.com
ServerName website.com
ServerAlias *.website.com, website.com
<Directory "/var/www/website.com">
allow from all
Options +Indexes
</Directory>

(sev website)
DocumentRoot /var/www/website2.com
ServerName website2.com
ServerAlias *.website2.com, website2.com
<Directory /var/www/website2.com>
allow from all
Options +Indexes
</Directory>

if you need any other information, pm me.

DNS setting is setup like this
https://www.serverpronto.com/kb/page.php?id...NS+Using+Webmin

This post has been edited by sanoj96: Aug 18 2016, 12:37 PM
User is offlinePM
Go to the top of the page
Toggle Multi-post QuotingQuote Post
sanoj96
post Aug 22 2016, 09:58 AM
Post #2


Member
***

Group: Members
Posts: 98
Joined: 18-September 12
Member No.: 17,803



Fixed this! installed Webmin + Virtualmin.
User is offlinePM
Go to the top of the page
Toggle Multi-post QuotingQuote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



- Lo-Fi Version Time is now: 11th December 2017 - 05:40 PM