The Web Design Group

... Making the Web accessible to all.

Welcome Guest ( Log In | Register )

 
Reply to this topicStart new topic
> Has the forum configuration been changed?
Brian Chandler
post Apr 25 2009, 07:45 AM
Post #1


Jocular coder
********

Group: Members
Posts: 2,298
Joined: 31-August 06
Member No.: 43



Recently the forum started appearing in a tree layout, making it tedious just to skim through the postings. Has something been changed? Or have I accidentally changed my settings somewhere? (Can't find anything like this....)
User is offlinePM
Go to the top of the page
Toggle Multi-post QuotingQuote Post
pandy
post Apr 25 2009, 09:42 AM
Post #2


Don't like donuts. Don't do MySpace.
********

Group: WDG Moderators
Posts: 18,096
Joined: 9-August 06
Member No.: 6



Click on the button labeled "Options" at the top right of your post above. No, it isn't a global change.
User is offlinePM
Go to the top of the page
Toggle Multi-post QuotingQuote Post
Brian Chandler
post Apr 25 2009, 01:29 PM
Post #3


Jocular coder
********

Group: Members
Posts: 2,298
Joined: 31-August 06
Member No.: 43



Thanks Pandy!

Of course I could see it when you mentioned it, but to change my global settings I naturally went to the top page, where (afaics) it is nowhere to be seen. Hmm. seems to be *inside* the first post of each thread...
User is offlinePM
Go to the top of the page
Toggle Multi-post QuotingQuote Post
pandy
post Apr 25 2009, 03:25 PM
Post #4


Don't like donuts. Don't do MySpace.
********

Group: WDG Moderators
Posts: 18,096
Joined: 9-August 06
Member No.: 6



Have your settings been magically changed? Do you have to change the view for each thread or was it just the one? I thought there was a setting in your Profile, but I don't see it now either.
User is offlinePM
Go to the top of the page
Toggle Multi-post QuotingQuote Post
Brian Chandler
post Apr 26 2009, 01:43 AM
Post #5


Jocular coder
********

Group: Members
Posts: 2,298
Joined: 31-August 06
Member No.: 43



QUOTE(pandy @ Apr 26 2009, 05:25 AM) *

Have your settings been magically changed? Do you have to change the view for each thread or was it just the one? I thought there was a setting in your Profile, but I don't see it now either.


All working now! Just changing that setting inside one thread seems to have switched everything back to the 'straight' view. A tree view can be useful, but I often use the "Quick reply" box, which appears under the top post, so even a chain of responses isn't viewable in a straight line with "tree"...
User is offlinePM
Go to the top of the page
Toggle Multi-post QuotingQuote Post

Reply to this topicStart new topic
2 User(s) are reading this topic (2 Guests and 0 Anonymous Users)
0 Members:

 



- Lo-Fi Version Time is now: 19th December 2018 - 04:08 AM