The Web Design Group

... Making the Web accessible to all.

Welcome Guest ( Log In | Register )

 
Reply to this topicStart new topic
> /etc/hosts
sanoj96
post Sep 11 2013, 03:20 AM
Post #1


Advanced Member
****

Group: Members
Posts: 109
Joined: 18-September 12
Member No.: 17,803



i got this message from my VPS server:

CODE
IMPORTANT: Do not ignore this email.

Your hostname (vps.minecraftsl.info) could not be resolved to an IP
address. This means that /etc/hosts is not set up correctly, and/or
there is no dns entry for vps.minecraftsl.info. Please be sure that
the contents of /etc/hosts are configured correctly, and also that
there is a correct 'A' entry for the domain in the zone file.

Some or all of these problems can be caused by /etc/resolv.conf
being setup incorrectly. Please check that file if you believe
everything else is correct.

You may be able to automatically correct this problem by using the
'Add an A entry for your hostname' option under 'Dns Functions' in
your Web Host Manager.


i was going in the ect/hosts and faound this, but i dont know how to fix it.

CODE
127.0.0.1        localhost.localdomain localhost
# Auto-generated hostname. Please do not remove this comment.
21x.x.xxx.xxx        minecraftsl.info minecraftsl localhost4.localdomain4 localhost localhost4 cpanel-x64.vps.me localhost.localdomain cpanel-x64
::1        localhost localhost.localdomain localhost6 localhost6.localdomain6
User is offlinePM
Go to the top of the page
Toggle Multi-post QuotingQuote Post
jimlongo
post Oct 12 2013, 03:03 PM
Post #2


This is My Life
*******

Group: Members
Posts: 1,125
Joined: 24-August 06
From: t-dot
Member No.: 16



Contact your provider for dns support.
Don't try to fix this unless you're an experienced server admin.
User is offlinePM
Go to the top of the page
Toggle Multi-post QuotingQuote Post

Reply to this topicStart new topic
2 User(s) are reading this topic (2 Guests and 0 Anonymous Users)
0 Members:

 



- Lo-Fi Version Time is now: 16th October 2019 - 01:48 AM