Printable Version of Topic

Click here to view this topic in its original format

HTMLHelp Forums _ General Web Design _ slideshow

Posted by: dhemmer1 Dec 15 2018, 02:07 PM

I have a slideshow on www.tigersgo.com/tst/index.htm
It worked fine when I built it with 3 images but today I wanted to add 3 additional images.
after adding the 3 new images the slideshow only show 3 images and then 3 blank images.
all 6 images are located in the slideshow2 folder
If someone can spot my problem I would appreciate it.

dave


Attached File(s)
Attached File  index.htm ( 5.19k ) Number of downloads: 411

Posted by: Christian J Dec 15 2018, 03:08 PM

The </div> end tag after

CODE
  <img src="slideshow2/letstravel.bmp" style="width:100%">

is missing.

As a sidenote I recommend adding

CODE
<!doctype html>

at the very top (before the <html> start tag), that way web pages are rendered more correctly.

Posted by: dhemmer1 Dec 15 2018, 03:31 PM

QUOTE(dhemmer1 @ Dec 15 2018, 01:07 PM) *

I have a slideshow on www.tigersgo.com/tst/index.htm
It worked fine when I built it with 3 images but today I wanted to add 3 additional images.
after adding the 3 new images the slideshow only show 3 images and then 3 blank images.
all 6 images are located in the slideshow2 folder
If someone can spot my problem I would appreciate it.

dave



I fixed it - missing </div> after the third slide.

Dave

Powered by Invision Power Board (http://www.invisionboard.com)
© Invision Power Services (http://www.invisionpower.com)