The Web Design Group

... Making the Web accessible to all.

Welcome Guest ( Log In | Register )

> Odd error with Apache- NO localhost.
newwebdesigner
post Aug 18 2014, 03:09 PM
Post #1


Newbie
*

Group: Members
Posts: 12
Joined: 15-August 14
Member No.: 21,405



I am having a odd error with Apache 2.4. I installed it, everything should be good, I start it, and I get a 404 error on localhost.I am new to all this, I am using the port 8080 but if I try localhost:8080 is still doesn't work. I don't have a clue as to what is wrong.

This post has been edited by newwebdesigner: Aug 18 2014, 03:12 PM
User is offlinePM
Go to the top of the page
Toggle Multi-post QuotingQuote Post
 
Reply to this topicStart new topic
Replies
newwebdesigner
post Aug 18 2014, 03:43 PM
Post #2


Newbie
*

Group: Members
Posts: 12
Joined: 15-August 14
Member No.: 21,405



Okay, now I have another problem. So now I am trying to make it instead of localhost, mywebsite.localhost:8080, but it is not working. When I go into Cmd and try to view the errors in the C:\Apache24\bin and do httpd.exe, a windows popup appears and says Apache 24 has stoped working. Any ideas?
User is offlinePM
Go to the top of the page
Toggle Multi-post QuotingQuote Post
Christian J
post Aug 19 2014, 03:54 AM
Post #3


.
********

Group: WDG Moderators
Posts: 8,238
Joined: 10-August 06
Member No.: 7



QUOTE(newwebdesigner @ Aug 18 2014, 10:43 PM) *

now I am trying to make it instead of localhost, mywebsite.localhost:8080,

I don't know if/how you can use the format "mywebsite.localhost", instead I use http://mywebsite1/ http://mywebsite2/ etc for my local web sites.

QUOTE
but it is not working.

How did you configure Apache to map the above URL to the directory of your web site files?
User is offlinePM
Go to the top of the page
Toggle Multi-post QuotingQuote Post

Posts in this topic


Reply to this topicStart new topic
2 User(s) are reading this topic (2 Guests and 0 Anonymous Users)
0 Members:

 



- Lo-Fi Version Time is now: 16th October 2019 - 04:37 PM