The Web Design Group

... Making the Web accessible to all.

Welcome Guest ( Log In | Register )

 
Reply to this topicStart new topic
> Need URGENT help please, Website problem
Josephine1831
post Nov 8 2018, 04:17 AM
Post #1





Group: Members
Posts: 2
Joined: 8-November 18
Member No.: 26,743



Hello, I am new here.

I have a problem with my website and don't have html knowledge.
I just added some keywords to my code (Dreamweaver) as advised, but when I uploaded the page, now a dark blue page flashes before some pages load.
It looks bad. I took the html out with the keywords and re-uploaded but problem still there.

I need to fix the problem today as people will be looking at my site today due to a student grad show book that went out today.

Appreciate any help PLEASE.
User is offlinePM
Go to the top of the page
Toggle Multi-post QuotingQuote Post
Josephine1831
post Nov 8 2018, 04:22 AM
Post #2





Group: Members
Posts: 2
Joined: 8-November 18
Member No.: 26,743



QUOTE(Josephine1831 @ Nov 8 2018, 04:17 AM) *

Hello, I am new here.

I have a problem with my website and don't have html knowledge.
I just added some keywords to my code (Dreamweaver) as advised, but when I uploaded the page, now a dark blue page flashes before some pages load.
It looks bad. I took the html out with the keywords and re-uploaded but problem still there.

I need to fix the problem today as people will be looking at my site today due to a student grad show book that went out today.

Appreciate any help PLEASE.



I JUST FIXED IT. It had <br /> after the closing title code!!

Happy, happy.
Cheers,
Jo
User is offlinePM
Go to the top of the page
Toggle Multi-post QuotingQuote Post

Reply to this topicStart new topic
2 User(s) are reading this topic (2 Guests and 0 Anonymous Users)
0 Members:

 



- Lo-Fi Version Time is now: 21st November 2018 - 05:07 AM