The Web Design Group

... Making the Web accessible to all.

Welcome Guest ( Log In | Register )

 
Reply to this topicStart new topic
> Web Easy 10 disappears
ccarter
post Apr 14 2019, 06:34 PM
Post #1





Group: Members
Posts: 1
Joined: 14-April 19
Member No.: 26,877



Hi, I was wondering if anyone could help me with a problem. I purchased Web Easy 10 and have done quite a few web sites with it. However, if WE10 remains inactive for a few days, when I try to load the software, the Web Easy hosting activation message pops up. When I click to minimize that message then the software disappears. Gone! Then, I have to reload the software from the disc and put in the serial number. I have tried to contact support at Avanquest but no luck there. They just don't get back to me at all! Is there some way to keep the program from disappearing? Thanks for any help or suggestions.
User is offlinePM
Go to the top of the page
Toggle Multi-post QuotingQuote Post
pandy
post Apr 14 2019, 06:57 PM
Post #2


Don't like donuts. Don't do MySpace.
********

Group: WDG Moderators
Posts: 18,232
Joined: 9-August 06
Member No.: 6



No idea, I'm afraid. I don't think anyone here has experience with the software. But we get questions about odd behaviour now and then and the lack of support has also been mentioned before.
User is offlinePM
Go to the top of the page
Toggle Multi-post QuotingQuote Post
pandy
post Apr 14 2019, 07:10 PM
Post #3


Don't like donuts. Don't do MySpace.
********

Group: WDG Moderators
Posts: 18,232
Joined: 9-August 06
Member No.: 6



They do have a support system where you submit a ticket. But Web Easy isn't even listed in the dropdown with all their software... sad.gif
http://support.avanquest.com/support/tickets/new
User is offlinePM
Go to the top of the page
Toggle Multi-post QuotingQuote Post

Reply to this topicStart new topic
3 User(s) are reading this topic (3 Guests and 0 Anonymous Users)
0 Members:

 



- Lo-Fi Version Time is now: 25th April 2019 - 03:34 PM