The Web Design Group

... Making the Web accessible to all.

Welcome Guest ( Log In | Register )

> Authorized .Net payment gateway not working
Almalutz
post Jul 10 2017, 02:44 AM
Post #1





Group: Members
Posts: 2
Joined: 18-March 17
Member No.: 26,347



Hello sir, I have implemented authorized.net payment gateway in my project. When i am running my project, It is saying -

Warning: require(vendor/autoload.php): failed to open stream: No such file or directory in C:\xampp\htdocs\sample-code-php-master\PaymentTransactions\charge-credit-card.php on line 2

Fatal error: require(): Failed opening required 'vendor/autoload.php' (include_path='.;\xampp\php\PEAR') in C:\xampp\htdocs\sample-code-php-master\PaymentTransactions\charge-credit-card.php on line 2

I have already intalled the composer, but It's not helping me to solve the error .
So how can Solve this problem ?
User is offlinePM
Go to the top of the page
Toggle Multi-post QuotingQuote Post
 
Reply to this topicStart new topic
Replies
CharlesEF
post Jul 10 2017, 11:08 AM
Post #2


This is My Life
*******

Group: Members
Posts: 1,425
Joined: 27-April 13
From: Edinburg, Texas
Member No.: 19,088



I would venture to guess that your path to 'autoload.php' is wrong. Looks like the 'require' is looking for 'autoload.php' in a folder called 'vendor' inside the current folder of 'C:\xampp\htdocs\sample-code-php-master\PaymentTransactions\'. If the 'vendor' folder is not inside (under) that folder then you need to fix the 'require' path.
User is offlinePM
Go to the top of the page
Toggle Multi-post QuotingQuote Post

Posts in this topic


Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



- Lo-Fi Version Time is now: 24th September 2017 - 02:30 PM