The Web Design Group

... Making the Web accessible to all.

Welcome Guest ( Log In | Register )

 
Reply to this topicStart new topic
> Need help with code, Problem with image map code
misseffigy
post Aug 7 2008, 03:46 AM
Post #1





Group: Members
Posts: 2
Joined: 1-August 08
Member No.: 6,319



Hi, I was hoping you could help me, I only know the mere basics so I'm kinda lost as to what is causing this problem.

I made an image map with Paint shop Pro, but there is something wrong with the image map code they supplied or I've left something out that should be in the main code, I dunno?? Anyways, its leaving a big white gap around the entire image. Can you tell me what I'm doing wrong?

Heres the web page - http://www.freewebs.com/provoquant/index.html

and this is the code:

<html>
<head>
<meta name="Author" content="">
<meta name="Generator" content="Paint Shop Pro 9">
<title> </title>
</head>
<body>

<img name="Provoquant_Image_Map_10" src="http://i186.photobucket.com/albums/x50/MissEffigy/Layouts/ProvoquantImageMap1.jpg" width="1024" height="831" border="0" usemap="#Provoquant_Image_Map_1" alt="">

<map name="Provoquant_Image_Map_1">
<area shape="poly" coords="200,238,200,217,209,208,333,207,332,238" href="http://www.freewebs.com/provoquant/index.html" target="_blank" alt="">
<area shape="poly" coords="336,210,352,207,468,207,466,238,336,238" href="http://pub40.bravenet.com/photocenter/album.php" target="_blank" alt="">
<area shape="poly" coords="471,209,487,207,604,208,613,219,613,238,469,238" href="http://www.freewebs.com/provoquant/Contact.html" target="_blank" alt="">
</map>

</body>
</html>

Thank you in advance smile.gif
User is offlinePM
Go to the top of the page
Toggle Multi-post QuotingQuote Post
poojak
post Aug 7 2008, 04:23 AM
Post #2


Newbie
*

Group: Members
Posts: 15
Joined: 4-August 08
Member No.: 6,331



To remove white space from let and top of the page please insert the below code into ur body tag.

<body style="margin-left: 0px;margin-top: 0px;margin-right: 0px;margin-bottom: 0px;">

in <img> tag insert hspace="0" vspace="0"

It will fix your problem.
User is offlinePM
Go to the top of the page
Toggle Multi-post QuotingQuote Post
misseffigy
post Aug 7 2008, 10:07 AM
Post #3





Group: Members
Posts: 2
Joined: 1-August 08
Member No.: 6,319



Thanks so much! Worked great biggrin.gif
User is offlinePM
Go to the top of the page
Toggle Multi-post QuotingQuote Post
pandy
post Aug 7 2008, 03:18 PM
Post #4


Don't like donuts. Don't do MySpace.
********

Group: WDG Moderators
Posts: 18,312
Joined: 9-August 06
Member No.: 6



You should also use 'padding: 0'. Some browsers use margin and some use padding. smile.gif

User is offlinePM
Go to the top of the page
Toggle Multi-post QuotingQuote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



- Lo-Fi Version Time is now: 21st July 2019 - 11:03 AM