The Web Design Group

... Making the Web accessible to all.

Welcome Guest ( Log In | Register )

 
Reply to this topicStart new topic
> image not showing up
aslaughter
post Nov 3 2010, 12:10 PM
Post #1





Group: Members
Posts: 2
Joined: 3-November 10
Member No.: 13,063



Hi-

I have tried everything to get an image to show up in a footer of a page I am working on. It might be something obvious, but I can't get it to work.

Do any of you see what I might be doing wrong?

http://capitolarumours.com/wordpress/

I am trying to get a Yelp image to show up next to the Facebook 'Like'.

Here is the code I am using (this is placed inside a .php file):

HTML
<div class="footerright">
<p><iframe src="http://www.facebook.com/plugins/like.php?href=www.capitolarumours.com&amp;layout=button_count&amp;show_faces=true&amp;width=75&amp;action=like&amp;font=verdana&amp;colorscheme=dark&amp;height=21" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:75px; height:21px;" allowTransparency="true"></iframe><a href="http://www.yelp.com/biz/rumours-salon-and-spa-capitola" target="_blank"><img src="images/yelp_logo_50x25.png" /></a>
</p>
</div>


Thanks!
User is offlinePM
Go to the top of the page
Toggle Multi-post QuotingQuote Post
pandy
post Nov 3 2010, 01:17 PM
Post #2


Don't like donuts. Don't do MySpace.
********

Group: WDG Moderators
Posts: 17,767
Joined: 9-August 06
Member No.: 6



The image doesn't seem to exist.
http://capitolarumours.com/wordpress/mages..._logo_50x25.png

See http://htmlhelp.com/faq/html/images.html#broken-image .
User is offlinePM
Go to the top of the page
Toggle Multi-post QuotingQuote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



- Lo-Fi Version Time is now: 22nd November 2017 - 03:09 PM