The Web Design Group

... Making the Web accessible to all.

Welcome Guest ( Log In | Register )

 
Reply to this topicStart new topic
> WebEasy Professional 9, Linked files
mickfitz
post Feb 17 2019, 07:52 PM
Post #1





Group: Members
Posts: 9
Joined: 22-December 18
Member No.: 26,780



After previewing and building the pages all links work. The publishing is through a 3rd party. After publishing to the net the linked section is invisible until the pointer hovers over the area. This happens to most linked items. any one got any answers? :
sgra.org.uk
User is offlinePM
Go to the top of the page
Toggle Multi-post QuotingQuote Post
pandy
post Feb 18 2019, 07:16 AM
Post #2


Don't like donuts. Don't do MySpace.
********

Group: WDG Moderators
Posts: 18,402
Joined: 9-August 06
Member No.: 6



The links are invisible because their color is the the same as the background color, white.

CODE
a:link              { /* Document Style */
    color           : #ffffff;
    text-decoration : none;
    }


Maybe they worked in the preview because you have visited the local pages and the visited color is black.

That the links in the left and right margins are visible must be because the above is overridden somewhere, but I don't find where at a quick glance.

If you want all the links to have the same color, just change from white to that color in the rule above.
User is offlinePM
Go to the top of the page
Toggle Multi-post QuotingQuote Post
mickfitz
post Feb 19 2019, 04:58 AM
Post #3





Group: Members
Posts: 9
Joined: 22-December 18
Member No.: 26,780



QUOTE(pandy @ Feb 18 2019, 07:16 AM) *

The links are invisible because their color is the the same as the background color, white.

CODE
a:link              { /* Document Style */
    color           : #ffffff;
    text-decoration : none;
    }


Maybe they worked in the preview because you have visited the local pages and the visited color is black.

That the links in the left and right margins are visible must be because the above is overridden somewhere, but I don't find where at a quick glance.

If you want all the links to have the same color, just change from white to that color in the rule above.



Thanks for the reply. I will look to see if this resolves the problem..
User is offlinePM
Go to the top of the page
Toggle Multi-post QuotingQuote Post
mickfitz
post Feb 19 2019, 07:28 PM
Post #4





Group: Members
Posts: 9
Joined: 22-December 18
Member No.: 26,780



QUOTE(pandy @ Feb 18 2019, 07:16 AM) *

The links are invisible because their color is the the same as the background color, white.

CODE
a:link              { /* Document Style */
    color           : #ffffff;
    text-decoration : none;
    }


Maybe they worked in the preview because you have visited the local pages and the visited color is black.

That the links in the left and right margins are visible must be because the above is overridden somewhere, but I don't find where at a quick glance.

If you want all the links to have the same color, just change from white to that color in the rule above.

Having checked the content of each page and changed all styles to be the same as those that were visible. I hope to have resolved the problem.
Typical setting for External links were changed to..
Style set to Info
Type set to text
Style Class set to Info
Foreground set to #000CC
Face colour #000CC
Border Colour #000FFF
Foreground Colour #FFFFFF
User is offlinePM
Go to the top of the page
Toggle Multi-post QuotingQuote Post
pandy
post Feb 19 2019, 08:33 PM
Post #5


Don't like donuts. Don't do MySpace.
********

Group: WDG Moderators
Posts: 18,402
Joined: 9-August 06
Member No.: 6



Have you updated the online pages? In that case I'm afraid it still doesn't work.
User is offlinePM
Go to the top of the page
Toggle Multi-post QuotingQuote Post
mickfitz
post Feb 22 2019, 03:47 AM
Post #6





Group: Members
Posts: 9
Joined: 22-December 18
Member No.: 26,780



QUOTE(pandy @ Feb 19 2019, 08:33 PM) *

Have you updated the online pages? In that case I'm afraid it still doesn't work.


Thanks for checking. This will be updated when I publish in March
User is offlinePM
Go to the top of the page
Toggle Multi-post QuotingQuote Post
mickfitz
post Mar 2 2019, 01:06 PM
Post #7





Group: Members
Posts: 9
Joined: 22-December 18
Member No.: 26,780



QUOTE(mickfitz @ Feb 22 2019, 03:47 AM) *

QUOTE(pandy @ Feb 19 2019, 08:33 PM) *

Have you updated the online pages? In that case I'm afraid it still doesn't work.


Thanks for checking. This will be updated when I publish in March


After approximately 8 openings of the software it then closes. I then have to uninstall the reinstall. No idea as to why this happens. Any help would be appreciated.
User is offlinePM
Go to the top of the page
Toggle Multi-post QuotingQuote Post
pandy
post Mar 2 2019, 02:50 PM
Post #8


Don't like donuts. Don't do MySpace.
********

Group: WDG Moderators
Posts: 18,402
Joined: 9-August 06
Member No.: 6



Don't know anything about WebEasy. Have you contacted them?
User is offlinePM
Go to the top of the page
Toggle Multi-post QuotingQuote Post
mickfitz
post Mar 17 2019, 08:23 AM
Post #9





Group: Members
Posts: 9
Joined: 22-December 18
Member No.: 26,780



QUOTE(pandy @ Mar 2 2019, 02:50 PM) *

Don't know anything about WebEasy. Have you contacted them?


I have not contacted WebEasy but taken your advice.

I have published the March web page. Majority of visitor have no problems. Some using I phone due to screen size have overlapping areas. Resolved by zooming in.
Thanks for your advice.
Mick
http://www.sgra.org.uk/
User is offlinePM
Go to the top of the page
Toggle Multi-post QuotingQuote Post
pandy
post Mar 17 2019, 11:44 PM
Post #10


Don't like donuts. Don't do MySpace.
********

Group: WDG Moderators
Posts: 18,402
Joined: 9-August 06
Member No.: 6



You are welcome.
User is offlinePM
Go to the top of the page
Toggle Multi-post QuotingQuote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



- Lo-Fi Version Time is now: 15th October 2019 - 03:56 PM